Actualización WordPress 5.1

Tal y como se venía anunciando desde hace semanas WordPress acaba de lanzar una nueva actualización enfocada a mejorar el rendimiento general del CMS y especialmente de Gutenberg. La nueva actualización se llama Betty en recuerdo de la cantante de jazz Betty Carter…

Ya sé que nunca pasa nada… pero…

Como paso previo OBLIGATORIO a cualquier cambio de versión de WordPress… asegúrate de tener una copia de seguridad ACTUALIZADA de tu web
Actualizada

(Y que no te puedan las prisas: actualiza los themes y plugins de uno en uno…)

Si todavía sigues utilizando una versión anterior a la 5.0 es buen momento para que des el salto… También podrías esperar a que llegue la versión 5.2 prevista para abril.

¿Qué ha cambiado en esta versión?

No voy a meterme a contarte las mejoras técnicas (para desarrolladores) de la versión 5.1 porque probablemente ni sabes que es el Cron (ni falta que hace) ni realmente te interesan las nuevas opciones de compilación de JavaScript

Cuando instales la versión 5.1 notarás que el editor Gutenberg va un poquito más ligero y se atasca menos al escribir … Es bastante más cómodo.

Solo por esta mejora merece la pena pasarse a la 5.1… Y si no quieres utilizar Gutenberg
también en esta versión puedes seguir usando el Editor Clásico.

La novedad más celebrada de esta actualización es la función de análisis de “salud” de la instalación de WordPress

No voy a liarme a explicarte que es la versión PHP. Es posible que una vez hayas actualizado tu web a WordPress a 5.1 te encuentres con un aviso en el escritorio pidiéndote que actualices también el PHP.

Lo más fácil es que te pongas en contacto con tu hosting. Si no te hacen mucho caso y no tienes ni idea de que te hablo ponte en contacto conmigo y lo resolvemos juntos. Es relativamente sencillo si sabes hacerlo.

Las versiones PHP antiguas hacen tu web más lenta e insegura. Con una versión no actualizada de PHP se lo estarás poniendo fácil a los malos…
Aviso versión PHP antiguo en wordpress 5.1

(WordPress recomienda utilizar la versión 7.2. Yo no voy a ser menos… Y no te adelantes a la 7.3… ya habrá tiempo)

Termino comentándote otra de las ventajas que he leído de la versión 5.1: una nueva funcionalidad llamada Site Health check te irá avisando de la compatibilidad de tu versión de PHP con los themes o plugins que quieras incorporar a tu WordPress.

Y pausará aquellos que estén dando problemas en tu instalación.

Esto puede ahorrar bastantes dolores de cabeza…

(En una próxima entrada te contaré un poco más sobre como resolver estas incidencias)

Ya sabes como va esto... Me haces un favorazo si lo compartes

Escrito por Eduardo Tornos Inza. Especialista Marketing Digital.
Desarrollo proyectos en empresas de retail salud y gran consumo.

Aquí trato de “traducir" SEO para que lo entienda cualquiera.
¡Y me encanta WordPress!

Procuro devolver a la vida más de lo que recibo
dejando el mundo un poquito mejor a mi paso.

¿Hablamos?

Deja un comentario